Back to overview
Degraded

Nx API timeouts

Apr 30 at 12:56pm UTC
Affected services
Nx API

Resolved
Apr 30 at 01:08pm UTC

All services should now be operating normally. If you experience any further issues, get in touch with us

Created
Apr 30 at 12:56pm UTC

Some users have reported timeouts in their distributed task executions over the last hour. Our team is actively investigating the cause.