Back to overview
Degraded

Degraded performance with Nx API

Nov 07 at 03:17pm UTC
Affected services
Nx API

Resolved
Nov 07 at 04:30pm UTC

All services should now be operating normally. If you experience any further issues, get in touch with us.

Created
Nov 07 at 03:17pm UTC

Nx API is experiencing timeouts for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.