Back to overview
Degraded

Nx API experiencing timeouts

Nov 08 at 07:20pm UTC
Affected services
Nx API

Resolved
Nov 08 at 07:40pm UTC

The issue has been resolved. If you are still experiencing issues that you believe are related, please email us at cloud-support@nrwl.io for assistance. Thank you for your patience!

Created
Nov 08 at 07:20pm UTC

Nx API is experiencing timeouts for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.