Back to overview
Degraded
Timeouts on starting distributed executions
Jan 17 at 06:25pm UTC
Affected services
Nx API
Resolved
Jan 17 at 06:53pm UTC
We have resolved the issue with some distributed executions timing out on startup and the system is functioning normally.
Affected services
Nx API
Created
Jan 17 at 06:25pm UTC
Some customers are experiencing timeouts while starting distributed task executions. We are investigating and will update as soon as possible.
Affected services
Nx API