Back to overview
Degraded
Degraded Nx Agents and DTE performance
Jan 28 at 10:30pm UTC
Affected services
Nx API
Resolved
Jan 29 at 02:10am UTC
The issue is no longer affecting pipelines. Please restart your pipelines and let us know if you notice any unexpected behavior. Thank you for your patience.
Affected services
Nx API
Created
Jan 28 at 10:30pm UTC
Some users have reported an issue where agents are not receiving tasks, and are stuck in an inactive state. The team is investigating the issue.
Affected services
Nx API