NxAPI High Errors (Critical Alerts)

Incident Report for Nx

Resolved

All issues have been resolved and operations have returned to normal
Posted Sep 23, 2025 - 17:32 UTC

Monitoring

We have issues a fix and are monitoring the resolution
Posted Sep 23, 2025 - 16:25 UTC

Identified

We have identified the issue are are working to resolve
Posted Sep 23, 2025 - 16:20 UTC

Update

We are continuing to investigate. At this time, issues are isolated to the North American application
Posted Sep 23, 2025 - 16:10 UTC

Investigating

We are currently investigating this issue.
Posted Sep 23, 2025 - 16:06 UTC
This incident affected: Nx Cloud Web App and Nx API.