DockerHub Repository Outage

Incident Report for Nx

Resolved

Docker has deployed a fix and continues to monitor. At this time we are closing this incident and encourage users to check https://www.dockerstatus.com/ for any further updates
Posted Sep 25, 2025 - 01:14 UTC

Monitoring

The incident with DockerHub is ongoing and we are awaiting an update.

Please see https://www.dockerstatus.com/
Posted Sep 25, 2025 - 00:08 UTC

Identified

Agent runs leveraging docker are experiencing issues pulling images from DockerHub.

Please see https://www.dockerstatus.com/
Posted Sep 24, 2025 - 23:59 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2025 - 23:58 UTC