Pipelines erroring due to undefined value

Incident Report for Nx

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 17:17 UTC

Monitoring

We're continuing to monitor the deployment and seeing error rates return to normal.
Posted Sep 17, 2025 - 17:15 UTC

Identified

The issue has been identified and a fix is being prepared for release
Posted Sep 17, 2025 - 16:49 UTC

Investigating

We've noticed a small subset of users running into issues with pipelines erroring. The team is investigating
Posted Sep 17, 2025 - 15:59 UTC
This incident affected: Nx API.