GCP Outage

Incident Report for Nx

Resolved

All services are now operational
Posted Jun 12, 2025 - 21:27 UTC

Update

Recovery is underway, systems are operational are continuing to monitor
Posted Jun 12, 2025 - 21:13 UTC

Update

Our cloud provider is reporting gradual recovery of affected services, we are continuing our monitoring.
Posted Jun 12, 2025 - 20:23 UTC

Update

We are continuing to monitor the situation. Please find the most up to date status information from Google https://status.cloud.google.com
Posted Jun 12, 2025 - 19:57 UTC

Update

Provider issues are ongoing, we are continuing to monitor
Posted Jun 12, 2025 - 19:47 UTC

Monitoring

Our provider has reported that they are mitigating and some regions are beginning to recover. We are continuing to monitor. Please see https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW for information on the provider recovery.
Posted Jun 12, 2025 - 19:15 UTC

Identified

We have identified the issue with our upstream provider. At this time we are waiting on a resolution from them.
Posted Jun 12, 2025 - 18:58 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:53 UTC
This incident affected: Nx Cloud Web App and Nx API.